Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having trouble with two new Pioneer DVR-219L dual layer burners. I replaced my old burners with these. Both are attached by SATA.

The burners seem okay burning CDs and normal DVDs, but when trying to burn an ISO to dual layer, it will freeze at the lead in write. In fact, the entire PC freezes, including the keyboard, mouse, etc. so I have to completely reboot.

I have tried burning using ImgBurn, XBox 360 Cookie Burner, DVD Decrypter, DVD Flick, and all exhibit the same symptoms. I have also tried uninstalling all burning programs that I have to try and eliminate conflicts, and then reinstalling them one-at-a-time to see if that was the problem, but that fixed nothing.

I ran Microsoft's Fix-It program and it said that I had no burners installed that were capable of burning. However, I looked in Device Manager and the burners are there, and when troubleshooted it says they are working okay. I also noticed that the driver for these burners is from B.H.A. Corporation with file version 8.0.0.5, copyrighted 2000-2006. Furthermore, they are not digitally signed. These burners are the latest models, so how come the drivers are so old?

I am starting to think that I may have a bad SATA cable, but why would that only exhibit itself burning DL discs? What else could be going on, and how can I fix it?

share|improve this question
1  
I'd be a little suspicious of a power supply issue. –  Daniel R Hicks Jun 4 '13 at 21:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.