Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I get the following error when I try to install some application on my windows 7 64 bit system.

alt text

How do I turn this off as I know that the applications that I'm installing are trusted.

I have turned off windows defender and tried to tweak internet explorer security settings according to the first few google results but yet I have the same error. (I also created a new user account and tried importing new registry keys but nothing even then)

How can I solve this?

share|improve this question
add comment

2 Answers 2

Two things to try,

Reset IE, open IE and go to the Advanced tab and hit the reset button.

Use Microsoft System Restore, pick a date before this problem started.

share|improve this answer
    
will uninstalling IE solve this issue? I don't even use that browser really –  rzlines Jan 12 '11 at 8:51
    
You cannot uninstall it, did you do as I suggested? –  Moab Jan 12 '11 at 15:23
add comment

The solution is here:

  1. Create another user (admin)
  2. Switch to the newly-created user
  3. Run regedit
  4. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
  5. Right-click -> export to a public folder or root dir
  6. Switch back to your original account
  7. Remove the the above keys
  8. Run the exported .reg
share|improve this answer
    
I have tried these solutions but they don't work. –  rzlines Jan 11 '11 at 16:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.