Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A very strange issue - Windows Explorer doesn't display the drives connected to my machine. I did make some changes to my setup a while back with the Local Group Policy Editor to disable the "Aero Shake" behavior, so I may have inadvertently enabled or disabled something related to this, but to be honest, I don't remember when the behavior actually started.

Any ideas? This is a Windows 7 machine.

alt text

share|improve this question
up vote 1 down vote accepted

You may have accidentally hid your drives. Check this out.

share|improve this answer
    
Just tried this, and a couple of related settings in the Policy Editor - nothing seems to change. For what it's worth, the sidebar in explorer isn't displaying the computer icon either. – matt Jan 11 '11 at 16:23
    
Ok, definitely accepting this as the right answer :) Once I opened up the Policy Editor again I noticed that there was an All Settings node in the tree. After selecting that, I was able to sort the settings by State to see everything that I've enabled/disabled. I reverted all the settings except for the Aero Shake, and now it's working! Thanks again. – matt Jan 11 '11 at 16:30
    
Great :) Glad you fixed it. – Jeff F. Jan 11 '11 at 16:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .