Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use a 3G USB modem to access the Web from my laptop. Whenever I go to Sourceforge web site, it seems to detect that I am accessing it from a mobile network and switches to a mobile view. It very annoying. Is there a way to tell it that I want to see the norman version of the web site, not a mobile one?

share|improve this question
add comment

1 Answer

If you are with Telstra Bigpond if you load up the Mobile Broadband Maneger and click Tools > and then hold down shift and click options and then select down the bottem Manullay Select a Network and then search for it and select network ID 50501 and restart the computer and it should work.

If you can't select Search for a Network make sure you are offline.

share|improve this answer
    
Wow! I am actually on Ubuntu. Would you be so kind to explain why the Netword ID matters? –  Sergey Stadnik Jan 12 '11 at 11:22
    
It's becuase Telstra has at least 3 usable networks and the best one is 50501. –  Benny Jan 12 '11 at 21:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.