Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The quick search feature in Outlook 2010 used to work fine. We switched the computers over from a workgroup so that they are on the domain with our new server. We then copied all the email from the old PST file into the new Exchange based folders. Since we did that 3 of the 4 computers no longer instantly search email while you type in Outlook's awesome search boxes. One of them works perfectly fine. We can still type a search and click the magnifying glass button and it will search but it doesn't auto-search anymore.

Any idea what might have happened? There are only 5 users on the network and it's a pretty burly server for such a small network, I can't imagine the server is still indexing their mail.

Is the quick search something that has to be turned on or might it be related to the permissions change from a non-domain user to a standard domain user?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

We figured out what happened. When changing over to use Exchange it turns out all of the system for which search quit working were ones that had Exchange caching turned off. Apparently the instant search requires a local copy of the email (not surprising I suppose).

I went into the account settings and turned on the local cache and once it had downloaded the email and indexed it the instant search started working again.

Normally I don't answer my own questions but since no one else had answered I figured I'd update this in case someone else has the same problem.

share|improve this answer
    
I'm having the same problem, but I already have caching turned on. Did you find any other issues that may have been related to your answer? –  Enigmativity Nov 8 '11 at 0:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.