Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Note:

  • Amarok Version 2.0.1
  • KDE 4.1.3
  • Opensuse 11.1
share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

Have you tried the codec pack?

According to this site it should solve your problem.

share|improve this answer
    
zypper install yast2-metapackage-handler Then simply click on the codecs-kde.ymp file –  Aaron Aug 16 '09 at 9:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.