Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've a Dell Optiplex 960 (which I presume has a speaker inside the tower). This speaker is normally in use whenever I play music (lets call this "tower speaker"), and when I insert my headphones in the 3.5mm jack (of the tower), the tower speaker stops and the music is played through the headphones (an obvious thing to happen). But sometimes, the tower speaker starts playing the music even when the headphones are inserted! So, the music is played through both of them! This gets quite embarrassing.

So, my question is - Is there a way to turn off this "tower speaker"?

EDIT : I'm using Windows XP

share|improve this question
1  
What operating system? –  Bobby Jan 12 '11 at 9:03
    
Sorry, I'm using Windows XP. –  instantsetsuna Jan 12 '11 at 9:07
1  
A screwdriver through the speaker cone should do it. –  Daniel R Hicks May 4 '13 at 2:06

3 Answers 3

This seems to be a hardware issue. may be your stereo jack connector on your tower speaker got weak to hold headphone stereo jack and connection is happening "as is".

share|improve this answer

You should be able to turn off the speaker in the bios. If not, you can disconnect the speaker.

Under Windows you may be able go to Control Panel... Sound and disable that speaker.

share|improve this answer

If you look on the bottom right-hand side of your Taskbar, where the clock is, you should see a little megaphone icon representing your audio controls. Right-click on this and go to Playback Devices. There, you should see all of the devices you have installed that are capable of playing sound. Just right-click on the one labeled Internal Speakers and choose to Disable it, and voila!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.