Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to run a 1080p AVI using the following specs: E8400@3Ghz, 285GTX@Stock, 4GB Ram. Even after seeing people with much weaker system playing 1080p without stutter at all I can't seem to be able to run it smoothly.
PS: I tried in VLC and Mplayer
What can I do to play it smoothly?

EDIT: the OS is Vista Ultimate 32bit, and the video drivers are updated.

share|improve this question
    
Though it's not mentioned above, can it be assumed that you are outputting to a display with at least 1080p resolution? I've tried playing 720p video on a smaller display... the results sound very similar to what you are saying there. –  Aeo Jan 12 '11 at 15:12
    
@Aeo interesting, I'm trying to output to a display with a resolution of 1680 X 1050. Could this be the problem? –  GZaidman Jan 12 '11 at 15:35
    
@GZaldman Very likely. That was the problem with mine, I don't see why not with yours... You could try converting the video to a lower resolution, mayhaps, and see if that plays right. –  Aeo Jan 12 '11 at 15:37
    
@Aeo Thanks, I'll try that. Any recommended software? –  GZaidman Jan 12 '11 at 15:43
    
@GZaldman Not really... I was lucky enough at the time to know someone with access to Adobe's video editing offerings and they converted it. You might look at ffmpeg, but I don't know if it can change resolutions or not... –  Aeo Jan 12 '11 at 15:51
show 9 more comments

3 Answers

This depends what you mean by stutter.

Your machine is capable of playing it back, I would say this is a software, or more likely, codec issue.

I would download the K-Lite Codecs, available through Ninite, then try playing through Windows Media Player or Mplayer - this should hopefully help things. I am unsure how to use VLC with the codec pack.

share|improve this answer
    
i'd personally recommend CCCP over K-Light, but that's a matter of preference. You can't use VLC with codec packs for most part. –  Journeyman Geek Jun 16 '11 at 22:04
add comment

Update your graphics drivers. Disable any active virus/spyware protection. Make sure the media you're playing is on your local disk (and not the network or the Internet). Uninstall VLC (also remove your settings/preferences) and install a fresh copy of the latest stable version.

share|improve this answer
add comment

Most definitely a software issue. Your hardware is more than capable of playing 1080p video. As you said, much lower systems are able to perform 1080p playback.

A few things to try:

  • Are you video drivers installed and up to date?
  • Have you tried other 1080p videos? Could be a problem with the video itself. Try other videos and also try the same video on other machines
  • Are you running any other resource heavy applications or services during the video playback? Check this by using your task manager

Also, let us know what operating system and version you are using.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.