Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't connect my 3G iphone to my home router. I added my MAC wifi address (followed those directions to locate it) to the filter of the router. My iphone wifi address appears on the allowed list. However, when I try to connect using my iphone, it shows wi-fi not connected, and the umbrella corporation comes up still locked and asks for a password. We don't have a password set up for our router access at home. I'm not real tech-y so speak plainly...thanks

share|improve this question

closed as too localized by Benjamin Bannier, Dennis Williamson, Diago Jan 14 '11 at 7:47

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Does it work when you disable the MAC filtering temporarily? –  Daniel Beck Jan 12 '11 at 22:08
    
So let me see if I've got this correct. You have an iphone and you want to connect it to your local wireless network via your Wifi Router? Your wifi router is using MAC address filtering? So you added your MAC address to the allow list on your wireless router. When you try to connect it asks for a password despite not having set one? –  JamesBarnett Jan 12 '11 at 22:13
    
Please explain what you mean by "umbrella corporation"? –  Arjan Jan 13 '11 at 10:36

1 Answer 1

2 thoughts.

  • Try to disable MAC filtering temporarily to see if that's the problem.
  • Double check you are choosing the correct wireless network (SSID)
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.