Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a co-worker that is no longer able to see his start menu. He used to have it pinned to the left edge of his screen. I tried to troubleshoot it a bit and discovered if we do Windows + R then "cmd" [enter] the command prompt opens (but we don't see the start menu or run box), meaning the start menu is somewhere, just off screen. Restarting doesn't help. Is there some way to force Windows to think it only has a single monitor? It seems to "think" it has two but there's only one and we can get the Start menu back. Or, is there a way to restore the start menu to the bottom?

Additional info

We are able to right-click the desktop for display settings, etc. We can also get into Windows Explorer (via Ctrl + E) so if we need any of that to restore settings we can do it.

share|improve this question

6 Answers 6

Try a right-click on the desktop and select properties from the pop-up menu that appears. This should bring up the "display properties" window.

share|improve this answer
    
He's tagged this as Win7 so it'll be "Screen Resolution" from the pop-up menu. Same deal though, can change the same settings from there (more or less). –  Windos Jan 12 '11 at 22:24

It sounds like resolution got messed up or maybe windows got confused about a dual monitor setup.

Go to Display properties --> Settings and try and up the resolution to see if you can see the start menu.

I don't have windows 7 in front of me, but on XP dual monitor setting are in the same place as resolution settings.

share|improve this answer

Expanding on the idea of the resolution being out; try changing the settings on your physical monitor.

Quick test, if you maximize a window (explorer maybe) can you see all of the border or does it disappear off the screen?

If it is an LCD you should either have an "auto" button or an automatic configuration option in the monitors menu, selecting/pressing this should match up the resolution with the physical bounds of the screen.

If it is a CRT (or older LCD without auto config) play with the v and h spans and make sure they aren't way off.

share|improve this answer

Press Win+P and select Computer Only

share|improve this answer
up vote 0 down vote accepted

The issue ended up being a Mac setting. The physical machine is a Mac and it was using Bootcamp for Windows. There was a setting on the Mac-side that affected the Widnows display. shakes head

share|improve this answer

I had this issue where alls I could see on computer was my background. I hit enter image description here+P, then down (button) 3 times then hit Enter and luckily it changed the settings. Hopefully this will help someone stuck in same situation.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.