Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have MS Office 2007 installed. When am using Outlook Web Access and I receive MS Office 2007 attachments from some colleagues, OWA requires me to save the file, rather than it opening with a double-click. When I "Save Target As..." it gives only the option to save as "Compressed (Zip) File" even though the filename appears as "filename.xlsx" Then, when I open the saved folder, the filename does not appear anywhere. Ideas?

share|improve this question
add comment

2 Answers 2

The exact same thing was happening to me, only with MS 2010 and docx files. Here's what I tried, and it worked: Right-click on the attachment and select Save Target As. Beside the file name, type in the extension of the file format you want. For example, I typed ".docx" right after the file name. You don't have to worry about changing the file type underneath, even though it says compressed (zipped) folder. (You can change it to All Files if that makes you feel better, or that's even an option for you, but it's not necessary. I tried it both ways, and it still worked.) Select the location you want to save the file to, and click OK. Your file should save itself in the format you want.

share|improve this answer
add comment

Office 2007 documents ARE compressed zip files. If you rename the .xlsx file to .zip, and open it with any compression tool, you'll see it for yourself.

I'd suggest "Save As" and give it the name you think it deserves.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.