Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Update: it seems to be intermittent and just today the issue has reversed; vista laptop 1 won't cannot, vista laptop 2 does. This seems to suggest the issue is more with the new router than either of the laptops.

Also with one of the laptops away for a week I had no issues with the other one connecting to the network.

(original post):

We recently got a new router for our network (thomson TG585v8). It was already pre-configured by the ISP and was easy to setup. Both Vista laptops in this home network connected without trouble as well a iPod touch, all via wifi.

In the last two days one of the laptops has been unable to connect cleanly to the network (connects as unidentified network). The other laptop, and iPod have not had any issues. I can't think of anything that has changed to make this happen now.

  • I have rebooted the laptop and the router.
  • I have updated the laptop wireless driver
  • I have checked the laptop is set to automatically get IP
  • I have logged into the router which correctly identifies all three wireless devices.
  • The problem laptop connects via LAN without issue.

Some things that may or may not matter:

  • The problem laptop also sometimes uses a 3G dongle
  • Both laptops use Windows Live Mesh to sync folders
  • Laptop is usually set to go to sleep
share|improve this question
    
Have you tried changing the wireless channel in the router?, try different channels. –  Moab Jan 20 '11 at 17:36
    
Try channel 11. –  harrymc Jan 20 '11 at 17:46
    
Thanks guys, i can't find where to change the channel for my router (is this a feature all routers have?) –  JamesHenare Jan 23 '11 at 20:51
    
eventually went back to original router, no problems since –  JamesHenare Jan 29 '11 at 3:22

2 Answers 2

up vote 0 down vote accepted

Does this laptop have trouble connecting to any other wireless networks? I've had it happen that a device was no longer able to connect using a certain type of encryption or stopped working all together. If this laptop is able to connect to other networks, you could try changing the encryption type on the router to see if it makes a difference.

If you have a spare wireless USB adapter, you could try connecting to the wifi with it instead of the internal laptop wifi adapter and see if it makes a difference. If you don't have a wireless usb adapter, you can get the ENUWI-N4 online for about 10 bucks (not including shipping).

Intermittent issues like this tend to be hardware related in my experience. The internal wifi card in the laptop is pretty easy to replace. It probably costs a bit more than 10 bucks though.

Edit: Given the new information. It could be that the router has reached its maximum simultaneous connection limit. You can log into your router and there should be a status view that shows all current connections. Make sure that your neighbours aren't stealing your Internet. Make sure you have encryption enabled. You could also try putting the router on a different channel. Trying a different router wouldn't be a bad idea either.

share|improve this answer
    
thanks i'll look into that soon. if were to connect through a USB adapter could you confidently say it is the wireless card? I'm inclined to think the issue is now with the router (maybe the router setup) rather than the laptops now i seen the other laptop displaying similar symptoms –  JamesHenare Jan 16 '11 at 23:40
1  
@Jaips Ah ok. The only reason I pointed the finger at the one laptop was because everything else seemed to work just fine. I agree that if other devices have the same problem... it is probably an issue with the wireless router. –  James T Jan 16 '11 at 23:48
    
Only three connected devices so i doubt i've reached the connection limit, i couldn't find a way to change the router channel, but i've told the router to always use the same IP each time for the laptops. we'll see if that makes a difference –  JamesHenare Jan 23 '11 at 21:07
    
eventually just went back to original router.. no more issues –  JamesHenare Jan 29 '11 at 3:21

Things to try :

  1. Disable IPv6
  2. Change the binding order of network providers so that your adapter is first :
    1. Open the Network Connections from the Network and Sharing Center or run ncpa.cpl.
    2. Press the ALT key, click Advanced, then click Advanced Settings.
    3. Click the Adapters and Bindings tab.
share|improve this answer
    
Hi thanks harry. Disabling IPv6 didn't fix it after a reboot, and thanks look like they are right in the adapter and binding tab. order is wireless>local>remote, under bindings it is file-and-printer-sharing>client. any other ideas? –  JamesHenare Jan 16 '11 at 23:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.