Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Someone I talk to on Skype a lot has a very persistent issue, where after a few minutes their voice goes very 'robotic'... still understandable but annoying. We can restart the call and it's fine, but fairly consistently after a few minutes it returns.

He experiences this with other people too, not just me - I don't have anyone report problems with my audio quality.

This is not an ISP issue - he gets the same problem on multiple PCs in different countries, in fact he's even recently moved to a different continent and got a new internet connection... same problem.

It seems somehow to be a problem with his Skype account, which is really quite odd. It's been going on for months, if not longer.

What's going on?

share|improve this question
2  
Maybe hes getting bored with the call ? chhhh You're breaking up ! chhhh. No idea sorry, sounds like its downsampling the audio over time to work out the best quality level, but multiple connections discounts that. super odd. –  Sirex Jan 14 '11 at 10:46
2  
This could simply be because his voice is too loud and is causing "clipping" of the audio or his mouth may be too close to the mic. Does he use a headset? Does he set up the audio before dialling anyone up? –  Tog Jan 14 '11 at 11:15
2  
Should be easy to test. try a different person signed in as him using his hardware. –  Sirex Jan 14 '11 at 11:26
2  
So it's different machines, different internet connections, different mics, and different models of sound card? Your friend is probably just a robot. –  TM. May 2 '11 at 14:01
1  
Occam's Razor: Your friend is a robot. –  Michael Jul 19 '11 at 15:59
show 2 more comments

5 Answers

UPDATE: i have confirmed that this issue occurs on a single router/modem combination only. when using skype on other networks with other routers, i do not have the error.

original post:

i also have this problem, and have had it for years. for me, the robotic voice occurs after exactly 53 minutes and 17 seconds, every time. it occurs on multiple machines on mac osx with skype 2.8. i recently switched to a laptop, and it is now occurring after 20 minutes. my workaround has always been to put the call on hold. after a short (2 second) pause, the robotic/garbled voice goes away for another 53 minutes. other reporters of this issue have claimed that creating a new profile solves the problem. see:

http://community.skype.com/t5/Call-quality-INACTIVE/Sound-gets-distorted-after-25-to-30-minutes-of-call/td-p/128136

i have not tried creating a new profile, nor updating to the latest version of skype.

the robo-voice problem appears to be a bug in either skype or router or modem firmware, and is definitely not a caused by poor bandwidth, OS bugs, or hardware failure.

here's another reporter that solved the issue with a router firmware upgrade: http://forums.whirlpool.net.au/archive/1727854

share|improve this answer
add comment

You have heavy network jitter in between and skype tries to accomodate it. Once they keep quiet for a second skype resyncs and it goes well again.

share|improve this answer
add comment
  1. Go to Start
  2. Control Panel
  3. Sound
  4. Recording and try setting the default to be your sound card, and not your webcam.
share|improve this answer
add comment

Have you turned on the technical info and viewed it during the duration of the call to diagnose this?

From the menu bar

Tools --> Options --> Advanced --> Advanced Settings

And check the box "Display techical info during calls"

Then, while making a call you view the call technical info by going to

From the menu bar

Call --> Call technical Info

Check to see if you're seeing any errors or high cpu usage when you're on the call or if there's anything that really stands out.

From experience, typically the issue is either an issue with bandwith (you can tell if the codec drops from anything other than the SILK_V3 codec) or high CPU usage that's caused this "robotic" voice issue.

share|improve this answer
add comment

I have a similar problem with my Headset, after some time my sound in and output gets very bad. So you might wanna try and ask your skype conference partner if he could switch microphones or if it's a USB micro update the drivers for it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.