Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I sometimes find that " and @ have swapped places. There's no pattern to it that I can discern. It can happen in the middle of the day.

share|improve this question
up vote 2 down vote accepted

Maybe you've inadvertently been hitting ALT+SHIFT? That's the Windows shortcut for switching inputlanguages. If so, you could uninstall the English keyboard layout, like so:

  1. Go to Control Panel / Regional and Language Settings / Language Settings / Details.
  2. Under "installed services", mark "English US" and hit the "Remove" button next to the list.
share|improve this answer
    
Thanks. I now have only English (Ireland). – TRiG Jan 14 '11 at 16:07
    
Visual Studio users can suffer from this problem because SHIFT-ALT-ENTER is the shortcut to full screen mode. – Martin Jan 14 '11 at 17:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .