Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

XP3 Firefox 3.6.9

The Superuser and other sites state that I don't have Javascript enabled. I also am unable to view certain videos on the web and they say that I must have Javascript enabled.

I have searched the net and followed instructions as to enable this, but still no joy.

Can anyone point me to a solution?

Thanks, Regards,

EDIT: If it is important, here is the site I am trying: http://www.thestar.com/news/torontog20summit/article/922039--siu-reopens-g20-case-after-photos-surface

share|improve this question
1  
What plugins do you have installed? –  Iszi Jan 14 '11 at 20:41
    
Adblock plus 1.3.3 Canadian english dictionary 2.0.0 Fastestfox 4.1.8 Java console 6.0.17, 6.0.20, 6.9.16, 6.0.22, 6.0.23, Java Quick Starter 1.0 Microsoft .NET Framework Assistant 1.2.1 Open Download 1.0.0 Quick Search 0.6.0 Tab Mix Plus 0.3.8.4 TubeStop 1.5 –  Xavierjazz Jan 14 '11 at 22:21
    
I have now successfully upgraded to 3.6.13. There is no change in results, thanks. –  Xavierjazz Jan 14 '11 at 22:38
add comment

2 Answers

(3.6.9 is outdated.)

Tools | Options | Content -> Enable JavaScript.

What is it that you are trying at your link?

share|improve this answer
    
This is where I have everything enabled. –  Xavierjazz Jan 14 '11 at 22:09
add comment

Start FF in Safe Mode.

http://kb.mozillazine.org/Safe_mode

If your page works as expected, then look at your extensions for a conflict.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.