Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Verizon Fivespot Wi-Fi router and am having issues connecting to the computer that uses it to get on the internet. I am able to connect to the Fivespot admin pages remotely and I am able to connect to the internet from the computer behind the Fivespot.

There are two sections pertinent to this issue, Port Filtering alt text And, Port Forwarding alt text I've tried each individually and both together but cannot access anything through the router except for the admin page.

I am trying to connect through SSH to an Ubuntu 10.04 box over Wi-Fi.

I have called Verizon Tech Support but they were unhelpful, the person essentially read what it says on each screen without any elaboration.

Edit - I've discovered that the port filtering is for outgoing traffic, I have disabled any filtering on the outgoing traffic. So I think I'm halfway there.

share|improve this question
Did you put in the right IP address and port range? – digitxp Jan 14 '11 at 21:17
@digitxp yes, I'm putting in the local IP address of the computer ( – Patrick Jan 14 '11 at 21:25
Is this a static IP? – digitxp Jan 14 '11 at 21:26
The Verizon Fivespot is not a static IP but I know the current IP is correct. I have not setup the computer as a static IP since I'm still just working on getting access to the computer – Patrick Jan 14 '11 at 21:28
up vote 0 down vote accepted

I have worked out a solution but unfortunately, not the cause.

I have setup the Port Forwarding so that *:8080 points to port 80 on the server.

This worked, while setting up *:22 to port 20 on the server did not.

I have since discovered that port forwarding any port to the same port on the server does NOT work, but forwarding any port to any different port number will work (assuming the port number is not reserved)

Verizon Fivespot Port Forwarding

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .