Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Acer Aspire 5532, and it used to have a scroll option on it, on the side of the touchpad. I used a regular mouse plugged into the USB drive for a while, with the touchpad disabled, but it broke and I'm back to using the regular touchpad. however, somehow the scroll option got disabled and after quite a bit of trying I still can't figure out how to re-enable it. does anyone know how?

share|improve this question

9 Answers 9

I fixed the problem by clicking Windows » Start, typing "touchpad" into search and clicking on "update drivers".

Update Synaptics, then restart and it'll all be good.

share|improve this answer

In Windows 7, you can go into the start menu and type "change mouse wheel settings" and you should be able to edit your touchpad's settings there.

share|improve this answer

You may be having a driver issue if the above solution doesn't take you to any touchpad options. I know on a clean install on my dell laptop, my touchpad scroll didn't work until i reinstalled the driver. Acer drivers are available at http://support.acer.com/Default.aspx

To access your model go to Drivers & Downloads under the Service & Support link on the menu, install whatever you need under touchpads, and then "change mouse wheel settings" should work (again, if it doesn't already).

share|improve this answer
    
This isnt uncommon. Often when you download a mouse driver, you get more than the driver. They will install their own mouse applet/software in the control panel and disable the software that was there before. So when you go back to the original hardware, the software no longer applies and you are stuck with a partially functioning device. –  Keltari Aug 23 '11 at 21:51

I've got an Acer laptop too. I need to press the Fn button and hold it and then press the F7 button. It has blue square on it with a hand over it.

If you do it again it'll enable your touchpad.

share|improve this answer
    
The user profile's URL seems suspicious, despite this post not being spam. –  DragonLord Sep 24 '12 at 5:48

just hit Fn (function key) and F9 at the same time. Same thing happened to me. Couldn't figure it out for a year. Felt like an idiot when I found out how to turn it on again.

share|improve this answer

I had the same problem in Win7 x64. I used the TouchPad_Synaptics_15.0.12.0_W7x64_A.zip driver straight from Acers driver download site for my Acer Aspire 5745PG. When I installed the driver by using the first setup.exe within the folder after extraction. I didn't have the scroll feature for my touchpad even though there is a scroll bar on the right side of the screen.

Solution: Uninstall the driver from within Device Manager with the option to delete the files. Reboot. After Rebooting in device manager you should see under mouse 2 devices. 1 is the HID-compliant mouse and 2 the PS2 port Touchpad. Now to reinstall the driver. Use the setup.exe located within the x64 driver directory instead of the one in root directory for the drivers installation.

Vola... the scroll now works.

share|improve this answer

It worked for me after I installed this driver: TouchPad Synaptics driver.

share|improve this answer

Press fn + f12/scroll lock, it should then unlock the scrolling bar.

share|improve this answer

You just need to put your finger on the far right of the mouse pad where you're touching the pad and the computer and slide up and down. It will show a circle attached to the pointer and move your finger up and down to scroll. You do not need to press any other buttons to activate it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.