Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently switched my phone service to Verizon from ATT, and I get somewhat spotty service in my house. I called them and they sent me a "network extender" device for free. Its a femtocell that connects to my home network.

The directions that come with it are very dumbed down, basically just say to connect it to your router and put it near a window (so it can get a GPS signal, it has to make sure its within the correct area before operating).

The problem I'm having is the network light on it stays red. The troubleshooting information that came with it tells me this means there is a bad network connection.

Its connected through an ASUS router running DD-WRT. No other devices on my network have a problem with it, including a Western Digital WDLIVE device, mine and my wife's cell phones (via wifi), a Wii, and an Xbox.

If I connect the device directly to my cable modem, the light goes blue (which means good) and it starts working. So this tells me that its definately a configuration issue with my router.

Verizon basically washed their hands of me when I connected it to my cable modem, and told me that its a router issue and to try a different router. Because normal people just have extra routers laying around their houses...

When I connect it to the router, I can watch the DHCP Clients list on the status page, and the MAC of the network extender quickly fills up the clients list, grabbing every available DHCP address. Its like it grabs an address, can't connect to the internet, releases it, grabs another, then another, then another.

So in the DHCP server settings I assigned a static IP to its MAC. This made it quit doing what it was doing before, but its still not working. I found the ports I needed to open on verizon's website, and opened them in the port forwarding config on my router.

This still didn't help.

So, I tried setting the network extender device's IP as the DMZ IP on the router. This still did no good.

I called Verizon back and got the tech to write up a report which he passed on to a "senior network tech" who I got a call back from a few hours ago. This guy told me that while an ASUS router isn't listed as a supported device, he's not really sure why its not working. He suggested restoring the firmware to stock ASUS firmware and trying again.

I have a very hard time believing its DD-WRT doing this, since every other device is working just fine with it.

But its also not the Network Extender, since it works just fine when connected directly to the modem.

At this point I'm out of ideas, and the next step is to restore the stock firmware on my router, and then going to walmart and getting a linksys WRT-54G to try.

Is there anything else I could try before going that drastic?

Cliffs- -Network extender won't work behind router, works when connected directly to cable modem. -Extender goes nuts when allowed to pick its own DHCP address, I had to assign it a static IP. -Won't work when correct ports are forwarded to it -Won't work with a DMZ address.

share|improve this question
    
Consider yourselves lucky. I had to pay $200 for my network extender about 2 years ago. I always thought it should be free if they can't provide a decent signal. For that reason, I can never fully recommend Verizon to anyone. Anyway, the system is down very frequently as it is right now (6/17/2011). –  user86321 Jun 17 '11 at 14:19

5 Answers 5

I just got off the phone because my extender stopped working and I was told the entire extender network is down as of yesterday (6/3/2011). However I was told a very interesting tidbit that may have been causing your issue and/or many other people's. If your router is set to use and issue addresses in the 10.x.x.x subnet you will have problems because Verizon uses the 10.x.x.x subnet for the backend of their extender network! So it is advised to have your router use the 192.168.x.x subnet.

share|improve this answer
up vote 1 down vote accepted

Since no one has been able to provide any insight, I decided to go ahead and answer my own question.

I never was able to get the Network Extender device to work behind my router. I borrowed a friends router (a Dlink) and tried with it, and was never able to get it to work either. Verizon told me that the device was designed to work behind a standard consumer router device and were unable to offer further assistance. They suggested I call my router manufacturer for further help.

After several hours of bashing my head against my desk, I called TW Cable, and asked exactly how many IP's I get via my cable modem. Suprisingly, I was told I was able to use up to three.

So, I placed the verizon device and my router both on a hub with the cable modem.

The stupid WAN Light on the verizon device STILL didn't go blue (which means good) for over half an hour, even after resetting it. So who knows if I ever did actually have my router config correct, because I never waited half an hour in between changes to find out.

I do have it working now, but its wide open to the internet. I would much prefer it to be behind a switch, but apparently it doesn't play nicely with mine.

share|improve this answer

Sounds to me like you didn't have VPN access available in your dd-wrt config.

I have successfully used the NE behind my router since day one. But you have to make sure you have dhcp enabled and then set the device to have a static ip and finally open up the four ports and start the vpn daemon.

share|improve this answer

I started having this same issue last week July 18 or 19th, 2011. After getting a new network extender sent to me and talking to Verizon tech support 3 times before I was informed of the change on the qwest side, the rep from VZW suggested trying another router.

I purchased a basic linksys router at Walmart $40, put the CD in and followed the instructions on setting it up in addition to my PK5000, plugged all the computers and the NE into the linksys and waited.

After about a half hour or so, all of the lights on the NE were blue.

If you're having the same issue, it's a relatively cheap solution until VZW can back up their network with real reception.

Hopefully this helps and the time I spent saves someone their time.

share|improve this answer

I had issues getting my network extender to work with my new Asus rt-n56u router at first, but after reading through some blogs I found I had to enable the VPN settings on the router, which under factory settings were initially disabled. I signed into the router control settings by typing the IP for the router, went under advanced settings, then WAN, then NAT passthough and enabled all the passthroughs

share|improve this answer

protected by Community Sep 27 at 7:33

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.