Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I built a new PC with a Gigabyte H55N-USB3 / Intel Core i5 650.

With a monitor plugged in the DVI port, everything works fine. I installed Windows 7 32-bit and enabled remote desktop connection. After that, I unplugged the monitor, plugged it into network and installed everything else (drivers, programs, etc) via RDP.

However, when I try to use the HDMI port on my TV nothing appears. Neither during the boot, neither after Windows starts. The TV says there's "no signal" (if I remove the cable the message changes to "check cable"). The cable is new, and it is working fine with my home theater on same TV (by the way, it is the cable which came bundled with the home theater).

Video driver is the latest from Intel site. Anyway, this shouldn't be the problem since there is no image during the boot.

Any ideas or tips would be welcome. I'm googling around but found nothing useful, yet.

Update

I found someone with exactly same problem,

http://www.avsforum.com/avs-vb/showthread.php?t=1306446

but in his case the problem "vanished" without explanation... :-P (I love machines...)

And, yes, I turn the computer on with ONLY the HDMI cable connected on video outputs. No cables on DVI/VGA connectors.

share|improve this question
    
Is there an option in the BIOS to set default video output to HDMI when using on board GPU? It should auto detect, but worth a look. The BIOS entry is normally called something like "init display". Also, how many HDMI inputs does your TV have? Is it looking at the right one? –  Jay_Booney Jan 15 '11 at 12:34
    
Thanks, Jay. I will look for these bios options tonight (I'm at office now). The TV has a lot of HDMI inputs but I know I'm using the right one because the HT works on it :) –  newt Jan 15 '11 at 13:51
add comment

1 Answer

Solved. I bought a new HDMI cable (cat2) and everythings works fine now! The cable which came with my home theater must be an incomplete one (it is thinner than the new one)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.