Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I changed the proxy preferences in System->Preferences-> Network Proxy and applied "Apply System-wide". But after the change Firefox and other browsers goes through the proxy but not certain applications which i use to connect to internet.(like Songbird and other applets). Need a solution for this.

share|improve this question
up vote 2 down vote accepted

You need to check in the apps whether the proxy settings are marked as "None", System Defaults, or Manual.

A lot of the apps have this default to None, which could be why they are not honouring the global settings you have applied.

share|improve this answer

You change your proxy settings system wide. There isn't anything else you can do, system-wide, to achieve what you want. If some applications don't honor the setting, your best bet is a bug report.

share|improve this answer
    
@Manni -Abhinav also say same thing . Dont Copy – joe Aug 17 '09 at 16:31
    
Well Manni said it first as per the timestamp :) I was probably on another window composing the answer ! – Abhinav Aug 20 '09 at 15:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .