Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Live Messenger version 2009 Build 14.0.8117.416, on Windows XP SP3.

I have a wireless USB modem which connects to the Internet before Live Messenger finishes loading.

Under Tools > Options > Sign In, Allow automatic login when signed into the Internet is checked.

It will sign in manually, but why not automatically?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

At the login screen, have you checked "Sign me in automatically"? It should be available after clicking the down arrow at the bottom right of the box where the userdetails fields are. (Not visible on screenshot, it is omitted when no details are saved yet.)

alt text

share|improve this answer
    
Yes, I believe so, and I will confirm this when I get home. –  Steve Jan 17 '11 at 8:52
    
Duh. You were right, thanks. Not sure why there is the setting Under Tools > Options > Sign In, Allow automatic login when signed into the Internet. –  Steve Jan 17 '11 at 10:41
    
@Steve You're welcome. And that options only Allows to sign in automatically, it doesn't say it Will. –  BloodPhilia Jan 17 '11 at 10:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.