Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This started happening only after I installed firefox 3.5 on my winxp laptop. Each time I close and open my browser I have to relogin to google (ensuring that stay signed in) is checked. Was some default setting changed in FF 3.5 or have I changed something. Please help. Thanks.

share|improve this question
add comment

2 Answers

up vote 4 down vote accepted

Do you have any add-ons installed that interfere or interact with cookies?

Also, is your system time correct?

Lastly, click Tools > Options, and under Privacy, there is a option saying ...

Firefox Will :... (Make sure it says "Remember History"

share|improve this answer
    
+1 For making me open Tools > Options. Dumb me. I should have figured it out myself. Clear History when FF is closed was checked. –  Tugga Aug 16 '09 at 14:28
2  
+1 because PK couldn't :) –  Ciaran Aug 16 '09 at 14:43
    
+1 to Ciaran for noticing! Thanks... Finally at 1K so very happy –  William Hilsum Aug 16 '09 at 15:50
add comment

I had this same problem when I used a GMail notifier add-on. All of the notifier add ons I tried did this. I ended up using either Digsby, Trillian or the GMail Notifier from Google to get around this. I've settled on the GMail notifier.

share|improve this answer
    
+1 for gmail notifier, very significant add-on –  InfantPro'Aravind' Mar 3 '10 at 7:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.