Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried inserting a M2 card I was using in my old phone into the memory stick reader on my Windows XP PC (using a M2 to MemoryStick adapter). But the drive comes up as unformatted, and the formatter only offers to format it as 4GB FAT32.

It worked fine when I put it into my PSP and I was able to access the files that way, but the issue still annoys me so I'd appreciate to know why this is.

Is there an issue with using over 4GB MemoryStick on windows?

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

It can depend on how old the Memory stick reader is on your pc.

I have one of the first Sony laptops that included a Memory stick reader and if I put in anything bigger than 4GB's (or it could be 2GB's... I haven't used it in about 10+ years!) I get the same as you. It simply asks to format and you do not get the full size.

share|improve this answer
add comment

Rechecked after your comment.

Are you using Windows XP lower than SP3 patch?
Can you try on a Windows Vista for formatting the M2?


Older answer for reference: This could be related to your PSP,
Check this PSPMod forum thread on using 8GB M2 memory.

share|improve this answer
    
If you had read my post you would have noticed I said the card WORKED in the PSP, but NOT in my PC. –  Sindri Traustason Aug 17 '09 at 8:45
    
It's a fully patched Windows XP. I don't have access to a Vista box with a MemoryStick reader. –  Sindri Traustason Aug 17 '09 at 13:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.