Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just received a document which forms the basis of a mail merge as an attachment and I need to view the field names like they display in 2003 with the double chevrons e.g.

<<titles>><<initials>><<surname>>

However even though I get a dialogue as I open the docx file saying that it is going to attempt to merge from a file (which I don't have) and I cancel that operation the document still displays merge data e.g.

Mr A Test

Instead of the field names. I have clicked on the fields which turn grey to demonstrate that they are fields but I can't find a way to make it display the field names not the data. I don't even know where it's getting the data from as I don't have the data source file for the document to use.

share|improve this question

3 Answers 3

Not sure if this will work as I have a different version of Office, but try:

Ctrl+F9 to insert each pair of field delimiters { } and Alt+F9 to turn them off.

So, try inserting a blank pair, and see if this turns delimiters on.

share|improve this answer
    
@One Monkey This is actually the easier way once you learn the shortcut keys –  datatoo Jun 24 '11 at 14:17

For Word 2010... Choose File/options/Advanced/Show Field Codes instead of their values (about half way down the advanced options in the Show Document ontent section)

share|improve this answer
up vote 0 down vote accepted

Turns out its in the options for word. Something like "view field names instead of data" and a check box.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.