Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

HI all, i wanted to learn unix and as i had browsed the internet,i just found this site http://expanzon.blogspot.com/ where it says an easy installation of unix so that you can start studying here. i had done all the required downloads needed as mentioned in this site,but when i enter the login as admin and password given as root(as mentioned in the link),it is coming as incorrect password. Can anyone please help me out to rectify this issue?

Thanks a lot in advance Maddy

share|improve this question

migrated from stackoverflow.com Jan 18 '11 at 7:46

This question came from our site for professional and enthusiast programmers.

1  
Not programming... –  leppie Jan 18 '11 at 7:35
    
yes i wanted to learn the system calls –  Maddy Jan 18 '11 at 7:38
    
Maybe you want to learn system calls, but your question is in effect: "What is the password ?" and that's not programming related. –  DarkDust Jan 18 '11 at 7:42
    
as mentioned in the link,the login was given as admnin and password as root.What could be done about this? –  Maddy Jan 18 '11 at 7:43

3 Answers 3

If you just want to learn the UNIX environment (like shells and tools such as grep, awk sed, perl and so on), Cygwin is your best bet.

Head on over to their home page and download/run the latest installer.

If you want a full-blown Linux environment, just install and run your virtual machine emulator of choice (I prefer VMWare Player myself) and install an easy-to-use distro like Ubuntu.

share|improve this answer
2  
what about the system calls,ipcs ,socket programming etc.. –  Maddy Jan 18 '11 at 7:39
    
@paxdiablo...I hav this cygwin already installed,but not sure how to proceed with this? –  Maddy Jan 18 '11 at 7:46

Download VirtualBox and create a virtual machine, then install a linux distribution virtually and play with it. Don't use pre-installed virtual machines, or any suggested pre-configured solution. Do it yourself from the base.

share|improve this answer

As you can see from the screen shot included in that post, the poster gets it wrong, too.

alt text

"admin" was entered as the user and presumably "root" as the password producing the same error you're getting. Then "root" was entered as the user and no password was entered and the login was successful.

Try entering "root" as the user.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.