Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Please help me out. after changing the regional settings from Arabic to English in Windows XP. I am not able to login to the computer as it accepts only the English. I didn't add the Arabic keyboard to the regional language settings. Is there any way to get through this. Its very urgent.

share|improve this question
    
Can you jump in to safe mode? Either to reset the user password, add the required keyboard or maybe perform a system restore. –  DMA57361 Jan 18 '11 at 9:21
    
no i cannot jump into safe mode option.at the login screen the password was earlier in arabic. now it doesnt shift to arabic. it is fixed in english.how do i do a system restore from this point and if i do a system restore, do i loose my files –  sumair Jan 18 '11 at 9:29

1 Answer 1

Download this ISO file, burn it to CD as an Image (not data) Boot from it and reset the password to a blank one.

http://sourceforge.net/projects/pcloginnow/

.

share|improve this answer
    
Thanks a ton for the solution and thanks to you too mepher –  sumair Jan 19 '11 at 13:14
    
You can mark my answer as the solution, you are welcome sumair. –  Moab Jan 19 '11 at 13:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.