Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I try to access another computer across my home network through a browser by using its ip address I get routed to an iis7 page that says iis7 and then welcome in a bunch of languages. Any help?

share|improve this question
    
Are you trying to access the file system on the other computer or a web site on the other computer? –  joeqwerty Jan 18 '11 at 15:18
1  
What do you expect to see? –  shf301 Jan 18 '11 at 16:50

2 Answers 2

That is expected behavior and everything is working correctly, if the site is not configured.

If you want to get rid of IIS, then you should go to control panel->programs and features-> operating system components (or something like that), find IIS (Internet Information Services) on the list and uncheck it. That was for Vista/7. On XP, it's on add/remove programs.

share|improve this answer

Enable sharing on the machine you are trying to access. Then go to Start >> run and type \\ipaddress.
When you try it from the browser it goes to the webserver on the remote machine and will not list the file on the system.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.