Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought MSI CR420. It came with DOS. I installed win7 ultimate in it. Then installed the graphics driver (intel GMA HD) and after that it started showing some lines on my lapy's screen. I thought it maybe a hardware probelm but when I uninstalled the graphic driver it started working properly in 1024*768 mode. The laptop's specifications says that it can support 1366*768 but it is showing lines on screen and it flicks. I also tried windows xp and again after installing the graphic driver the same problem occured. How to solve this issue?

UPDATE : Folks, there was problem with the hardware. The extra RAM of 2GB which I attached to it was not working. I put a new RAM and it worked. Thanks.

share|improve this question

2 Answers 2

Did you try setting the refresh rate higher?

Windows 7

Right-click your desktop. Click Screen Resolution. Click Advance Settings. Click Monitor tab. Inside the Monitor Settings section under the Screen refresh rate, change it to a higher Hertz. alt text

If this doesn't work, you might want to look for older drivers (suspecting that the newer drivers that Windows is detecting are bad).

P.S. Your MSI CR420 seriously came with DOS on it??? LOL How did you pull that one off?

share|improve this answer
    
Incidentally, a low refresh rate doesn't cause flickering on LCDs, that only applies for CRTs. –  William Lawn Stewart Aug 7 '11 at 10:57
up vote 0 down vote accepted

The problem has been solved. It was hardware problem. The RAM was not properly fixed. It works fine now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.