Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't know if this is normal, or something is wrong with my laptop, but Hibernate is practically unusable, because the computer is too sluggish after waking up. (Switching between open applications takes more than 10 seconds, once I measured 42 sec from typing in Google.com in Firefox to Google being shown). So I never use it, and shut down every evening. Sometimes I forget to shut down, it goes automatically into hibernate sometime at night, and when I am back, I have to restart to be able to work properly.

But now I find the laptop waking up every morning, instead of booting. I started paying special attention that I really shut it down in the evening, but nevertheless it continues to wake up. I don't know how long this has been going on, maybe the last update or an application installation has changed the settings or caused a bug (normally I would suspect myself too, but I am certain that I haven't opened the control panel for months).

It looks like the settings are OK. The button in the Start menu says "Shut down", not "Hibernate", and when I use it, it looks like it is really shutting down. All fans and lights go out. But on start up, it definitely says "Windows is being resumed" (message backtranslated) and all programs and documents which were open when shutting down are automatically opened. I also don't see the screen for choosing an account, but only get prompted to enter the password for my account.

Does anybody know how to get Windows to actually shut down when the "Shut down" button is used?

share|improve this question
1  
Even if you start it up again directly? Is it possible the computer boots during the night (Wake-on-LAN, BIOS setting?), hibernates itself (display folded down?) and therefore "wakes up" the next day? –  oKtosiTe Jan 19 '11 at 11:58
    
what happens if you use the "shutdown" command? Go to the cmd prompt, type in "shutdown -s -f -t 10" (-s, shutdown, -f force, -t 10 second timeout) and then start the computer back up again? –  tombull89 Jan 19 '11 at 12:01
add comment

2 Answers 2

up vote 1 down vote accepted

One option would be to simply disable hibernation entirely. To do so, run powercfg -h off as an administrator.

share|improve this answer
add comment

Go to power advanced settings and select the shutdown option for what to do when power button in pressed

share|improve this answer
    
"The button in the Start menu says "Shut down", [...] I use it [...]." –  oKtosiTe Jan 19 '11 at 12:02
    
It may be worth checking if hibernation is disabled there though. To disable it entirely, run powercfg -h off as an administrator. –  oKtosiTe Jan 19 '11 at 12:04
    
@oKtosiTe I didn't want to spend too much time to research such an annoying small problem, so I decided to use your "disable hibernation" workaround and forget about it. It would be nice if you could make that a full answer so I can accept it and have the question "finalized" (what is the correct word for the opposite of open, when it is not "closed"?) –  rumtscho Jan 28 '11 at 15:23
    
Done. Finalized works for me. Or solved. Or "marked as answered". @rumtscho –  oKtosiTe Jan 28 '11 at 19:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.