Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have reset it twice and I still can't access it. Ethernet or wireless makes no difference.

However it does seen to connect but does get any further (I mean "connecting to 192...." and nothing further).I have pinged it and got nothing except at the end of the interval (pinged 10 times, using network on mac) Can you help?

Tried Safari and Firefox on mac if that's relevant

This is what it looks like:

enter image description here

Further information: the router is not connected to the larger internet. I am just trying to access the router's webpage to enable it to extend my actual network wirelessly

share|improve this question

First look into your IP addess settings, something may have changed your IP manually to something outside the routers DHCP range. Ensure your connection is set to DHCP. If it is already then move on to below. 193 sounds like a goof on setting the IP manually on your local machine.

Solution #2 Try doing a 30/30/30 reset on the router, this should reset the router to factory settings and then you should be able to connect and walk it through. Here is the procedure form

If it is saying trying to connect to 193.x.x.x that is the main issue, 193 is not reserved for private use like the 192/172/10 blocks. So a factory reset should set you straight.

share|improve this answer
193 was used for example :) – sebey Jan 19 '11 at 14:19
Tried the 30/30/30 reset did not work. I should have made note of this but it is not connected to the internet in anyway. I am planning to use this to extend my network wirelessly. will now add this to my questoin – sebey Jan 19 '11 at 14:35
That, like my Buffalo, has as the default IP try manually putting your Ethernet IP to, a netmask of, a gateway of and connecting wired in. Also, of note is that you may need to do a few 30/30/30's - – Dan M. Jan 19 '11 at 21:29
Hey thanks for help sorry about late reply. I have reset the router 3/4 times. Lights are flashing meaning they're is some conversation happening but still can't acrees router page. By the way on the Mac system preferences is router=gateway? Just checking. – sebey Jan 23 '11 at 13:14
Yes, your gateway should be – Dan M. Jan 23 '11 at 16:02

Assuming the hardware is functioning correctly, double check the basics:

  • Confirm that your laptop is plugged into one of the LAN ports, and not plugged into the WAN port.
  • Review the IP address the router is giving you, and what IP address is being supplied as the default gateway.

It's entirely possible that the router itself is broken (either from the factory, or over time). I've encountered some that were dead out of the box, so that is always an option.

If you're up to it, you might want to install WireShark - - and confirm what's going on with the conversation between the router and the computer. WireShark is a free network sniffer that can show all traffic activity on the computers ethernet ports.

Start out with the ethernet ports disconnected (i.e. un-plugged) from the router. (Also ensure the Wireless interface is turned off, just for good measure.)

Start WireShark have it monitor your ethernet port, then plug the cable from a LAN port on the router to the ethernet port on the computer. The first conversations WireShark should see are the DHCP communications. WireShark will decode the packets and it will note that the router offered an IP address. Note this IP address and double-check the IP address the router is using to communicate with the computer. In your situation, the "default gateway" address should be the same as the IP address the router is using to communicate with the computer. Assuming this information appears valid, continue to the next section.

Pull up a web browser and try to connect to the router managment web page. Note the communication between the router and computer. The first few packets should be setting up the communication between the sever port 80, and the computer. If the problem continues as you described, at some point the web communication will stop, presumably because the router stopped providing HTML data and/or closed the communication.

You might want to use WireShark to monitor a simple connection to a known good web server (i.e., or a local Apache instance) to see what good communication looks like.

Without knowing some of the details of the problem, it's a shot in the dark at this point, but hopefully the WireShark information will provide some additional data for us to help you resolve the problem.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .