Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I downloaded the latest synaptics driver after reinstalling windows 7 64 bit, and there is a video titled "sysnobuttons" that is used in the driver menu to demonstrate a feature. I tried to delete it but it needs permission from SYSTEM, in which the permissions are not editable. Any help would be great. Thanks.

share|improve this question
    
ive had this thing pop up 50 times today. what the heck were they thinking!! –  boomhauer Jul 16 '11 at 2:51

2 Answers 2

up vote 2 down vote accepted

I had this problem too. It can be fixed in the Synaptics driver settings. See this thread for how to fix it. In case the thread disappears in the future, here's what worked for me:

Under your mouse properties, click on the last tab "Device Settings". Click "Settings" to pull up the "Synaptics Properties" window. Select "Tapping" and you will see a Gear and a Question Mark on the right side. The Gear allows you to go into "Tapping Settings." If you have Tapping unchecked, you cannot access these settings, but they will still be in effect. This was what was keeping me from finding how to disable this. Click into this and you can either uncheck "Enable tapping zones" or change the very last drop down box (with Top Right Action) to "No Zone". Proceed to back out, uncheck Tapping again if you so desire, and compute annoyance free.

share|improve this answer
    
Haven't seen a video since. Thanks! –  Kyle Jun 6 '11 at 5:12
    
only after i did all of these things did it stop popping up. set no zone, diable the tapping zones, and turn off tapping. This was the dumbest thing I've seen in a while. that video would pop up ALL THE TIME –  boomhauer Jul 16 '11 at 2:56

The first step you should try is taking ownership of the file.

  1. Right-click the file
  2. Go to Properties, the security tab
  3. At the bottom there is an option for advanced. In advanced select the ownership tab.

If that still does not work you can try using the system account to delete it, but make sure you are really careful when logged in as system.

There is no simple way to access it from Windows 7, everything will have to be done from the command line. Reference this post from StackOverflow. I have not tested this but since the answer is accepted I assume it will work. After you have system cmd window open browse to the directory using the cd command and then del command to delete the file.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.