Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've setup L2TP-VPN Settings in iPhone with iOS 4.2.1. But when I try to connect to the VPN server, I cannot connect And my phone shows the following error:

The L2TP-VPN server did not respond. try reconnecting. if the problem continues, verify your settings and contact your administrator.

How can I solve this problem ?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I found an answer that solved this problem for me. The resolution was to change the encryption settings on the L2TP server. Check out: http://apple-ipad-tablet-help.blogspot.com/2010/12/ipad-vpn-fails-to-connect-on-ios-421.html

Note that the solution there may be specific to SonicWall firewalls used as VPN servers. Luckily for me, I use a SonicWall, so the solution worked perfectly for me. Your mileage may vary, but it's a good place to start.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.