Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Because right now it's in Bulgarian.

Yeah I got a trojan :S.

share|improve this question
    
If you are having issues removing an infection may I recommend reading What to do if my computer is infected by a virus or a malware? –  DMA57361 Jan 21 '11 at 9:05
add comment

2 Answers

up vote 2 down vote accepted

You must to uninstall/reinstall Security Essentials to switch languages.

The English version can be downloaded from the official website or Microsoft Download Center.

share|improve this answer
add comment

Another way is to hack the registry and reboot, which is much more convenient. Of course caveats apply: it might not work for your OS/MSE version. (I'm running Japanese Vista Ultimate, BTW.)

Changing "HKLM\SOFTWARE\Microsoft\Microsoft Security Client\Market" from JA-jp to EN-nz worked fine after a reboot.

share|improve this answer
    
This worked fine for me too. Just closing msseces.exe and restarting it works too. –  AKX Oct 24 '13 at 21:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.