Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot log into my google account from Firefox. I put in my user name and password and it tells me

The username or password you entered is incorrect.

I know the information is correct. I can log in with IE just not firefox. Also when I go to superuser.com it asks for the beta password again. I type the password and hit the button and it does not accept it. It just reloads the page.

I am able to log into other sites.

I have disabled all the add-ons, problem started in 3.0.12 I upgraded to 3.0.13 then to 3.5.2 I downloaded firefox and reinstalled.

OS: WinXP home on Acer Aspire one netbook.

share|improve this question
6  
What are your cookie settings in Firefox set to? –  Troggy Aug 17 '09 at 7:57
    
... and whilst you're looking at cookie settings check that you are allowing any needed JavaScript sources –  mas Aug 17 '09 at 9:53
add comment

2 Answers

up vote 4 down vote accepted

If you're able to log into other sites, but just can't seem to log into one in particular, check to see if you're blocking that site specifically.

Tools > Options > Privacy

In the Cookies section, make sure that you've checked:

Accept cookies from sites

Then click Exceptions

cookies

See if you already have an entry for a site, and if so, whether or not it's blocked. If it is, you can either remove it or just add it in again with Allow.

Then close the Cookies dialog box and OK the Options dialog.

You should now be able to log into the site(s) you were unable to previously.

share|improve this answer
    
I'm embarrassed to say accept cookies was not checked. I don't know how it got unchecked because I didn't do it, and no once else uses the computer. I also thought that would affect all sites I logged into not just google and superuser. However the fact that Superuser.com was giving me the beta screen should have been a dead give away that it was a cookie problem. Thanks for you help. –  Larry Aug 18 '09 at 4:09
    
+1 and accepted answer because you gave the most detailed information –  Larry Aug 18 '09 at 4:11
    
Maybe the cookie settings were reset somehow. –  random Aug 18 '09 at 4:17
add comment

Either Firefox is not accepting cookies and/or is blocking JavaScript from Google/superuser.com.

share|improve this answer
    
+1 Your info was correct, however the accepted answer was more detailed. Thanks for your help –  Larry Aug 18 '09 at 4:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.