Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Windows 7, and I can connect to the internet fine with Firefox. I can open any page any time.

I also connect to my work network from time to time using a CheckPoint VPN Client. No matter if I am connected to the VPN or not when I try to open a page in IE, it times out and gives a timeout error.

When I try to open a page in Chrome, if I am connected to the VPN, I see an error like:

Unable to connect to the proxy server.

A proxy server is a server that acts as an intermediary between your computer and other servers. Right now, your system is configured to use a proxy, but Google Chrome can't connect to it... 

Here is a screen shot of my Chrome Settings: alt text

When I disconnect from the VPN, I can open any page using Chrome.

I cannot connect to iTunes, whether VPN is connected or not.

What the heck is going on here?

By the way, I have turned my Windows firewall off.

Where else should I look? Which Windows 7 setting is doing this?

share|improve this question
    
Given a recent version of Chrome, can you use chrome://net-internals/ to troubleshoot this further? With info from the "proxy" (should be direct twice), "events" (when you check the site), "dns" (see if ip is resolved fine) and the "test" page you might get your problem solved... –  Tom Wijsman Jan 22 '11 at 0:49
1  
Your DNS caching is to blame. Turn off auto detect. –  user3463 Jan 22 '11 at 6:59
add comment

2 Answers

up vote 1 down vote accepted

For Google Chrome:

Wrench Icon (on top right) -> Options -> "Under the Hood" Tab -> "Change Proxy Settings" -> "LAN Settings" -> Make sure that the "Automatically detect settings" is enabled and the "Use a proxy server for your LAN" is disabled.

This should work for IE also.

share|improve this answer
    
No, that's what the Chrome error message suggested, but that's not the real problem. I've attached a screenshot of the Chrome settings you are talking about. It is set correctly now. –  user8346 Jan 22 '11 at 0:45
    
OK, try disable the "Automatically detect settings", then connect. –  sikas Jan 22 '11 at 0:49
    
Thanks, once I turned off "Automatically Detect Settings", everything works better. –  user8346 Jan 24 '11 at 17:57
add comment

In Internet Explorer → Internet Options → Connections, in the box titled Dial-up and Virtual Private Network Settings, select VPN Connection from the list.

Then select Properties for the selected connection.

In the Proxy Server section clear all the checkboxes.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.