Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a POP mailserver set up in Thunderbird 2.0 that happens to be very slow. It does eventually connect, but I often get a message saying "Connection to pop server servername timed out". The message comes up after 10 seconds and I can't see any timeout configured at 10 seconds. I've tried setting the value of the mail.server.server7.timeout setting to 300 (7 is the number of that particular mail server in my config), but this doesn't seem to have changed anything. How do I increase the time that Thunderbird waits before it gives up on trying to connect?

Edit: changing the value in Options, Network & Disc, Connection Timeout doesn't help, either. It's already set to 120 seconds, but the connection times out much quicker than that.

Edit 2: the message pops up after only 10 seconds. I've tried going through the config and changing anything that looked like 10 seconds, without success.

share|improve this question

1 Answer 1

Try setting it in the normal options area. If you're on Windows, it would usually be found here:

Tools > Options > Advanced > Network & Disk Space

If you're on Linux, (as pointed out by nagul) it would be:

Edit > Preferences > Advanced > Network & Disk Space

Then adjust the Connection timeout: to however many seconds you think should do.

share|improve this answer
1  
+1. Edit->Preferences->Advanced->Network & Disk Space on linux. –  nagul Aug 17 '09 at 9:44
    
Thanks, but that doesn't help. It still times out much quicker than the 120 seconds that I've set that value to. –  EMP Aug 17 '09 at 10:16
    
Further investigation is in order. –  random Aug 17 '09 at 13:57
    
How do I do further investigation on this? –  EMP Aug 22 '09 at 0:06
    
Was more of a self reminder to go and see if there were any other options that could be added to this answer to help you out better. –  random Aug 22 '09 at 12:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.