Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using aquamacs on OSX (snow leopard) and I'm trying to configure the font to look exactly the way it looks when I run emacs in the terminal. Yet, when I set the exact same font (Monaco 13pt), the text looks blurry in the aquamacs window while it looks sharp and pristine in the emacs in the terminal window.

What am I missing?

share|improve this question

3 Answers 3

You will have to find the option for Anti-Aliasing and disable it. Some editors have it, some don't. Does AquaMacs have this option? (The screenshot below is for example for Terminal.app)

alt text

share|improve this answer

Customize option `ns-antialias-text' to nil.

share|improve this answer
1  
Could you explain where this option is? –  Ivo Flipse Jan 24 '11 at 11:21

Go to Preferences, then click on Aquqmqcs (bottom of the dialog), then you'll find "Ns Antialias Text" somewhere around the middle of the window. Click on "Toggle" to set it to "nil".

share|improve this answer
    
For me (not an Aquamacs user) it's toward the bottom. –  Daniel Beck Jan 24 '11 at 15:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.