Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought an Acer AM 5802 computer about 14 months ago with Windows 7 64-bit. Just before the year warranty expired, the DVD drive started to fail, so I replaced it. Just after the warranty expired, the graphics card, Nvidia GeForce GT220 1024MB, began to act up. Every time I used a full-screen application that had any 3D graphics, it would kill the computer after only a few minutes. The screen would turn black and the computer would stop, though it didn't power down. Restarting it would solve the problem, though I still couldn't use those applications. Then it would periodically begin doing the same thing just playing video on the web. I run dual monitors and every time the screen saver came on, it would switch to only a single monitor on being woken, requiring me to go change it back in the desktop settings.

I figured the card was starting to go, so I bought an XFX ATI Radeon HD 4650 graphics card with 1 GB DDR2 memory. It's a little older card, but it still met my requirements and it didn't break the bank.

When I went to install the new card, I removed the old card, and replaced the new one, just like the instruction manual said and I didn't touch anything else. When I booted up my PC, the Acer screen appeared as usual, but then Windows wouldn't load. Instead, there is a message that says: "CD-ROM Boot Priority...No Medium | Reboot and Select proper Boot device | or Insert Boot Media in selected Boot device and press a key".

At this point, I'm not quite sure what to do. From what I can tell from reading online, this usually means that the hard drive isn't connected properly. I hadn't touched the hard drive and it has been working fine, but I rechecked the connections anyways to no avail. I don't have a boot disk and I don't want to try reinstalling Windows. I also tried reinstalling my old graphics card, but it now results in the same message. Can anyone help? I'm just not sure what to try next. This hasn't been quite the plug-n-play experience I was hoping for.

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Looks, like the issue is in BIOS, have you checked there? Also check if your hard drive properly connected and make sure that there is no disk in your DVD drive

share|improve this answer
    
Somehow, it ended up being a loose connection, even though I had checked it previously. Thanks. –  Ben Jan 23 '11 at 1:58
add comment

Make sure there is no CD in the CD-ROM drive. Normally if the CD isn't bootable it will skip it and go onto the next boot device, but I've gotten this error after leaving a driver disc in the drive.

The next thing I would do is go into the BIOS (Del or F2 on startup, may vary) and change the boot priority so that the hard disk is first. While you're in the BIOS, check the SATA/IDE configuration to make sure your device is being picked up. If the system sees the drive it will tell you details such as the model number, size, interface type/speed and S.M.A.R.T status among other information.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.