Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Related to this question

Motherboard : DG31PR

Processor: E6300 , 2.66 GHz, 64 bit, Supports VT-X as per Intel.

BIOS Version : Unknown

I'm unable to find Virtualization option in BIOS to enable it. I want to run a Windows 7 64 bit image in VirtualBox from Ubuntu 9.04. Windows 7 installation says something like "CPU is not 64 bit". How to enable the VT-X option in my BIOS? I have searched across multiple forums and sites and yet to find a solution. I can upgrade my BIOS if some version which supports VT is available. If no offical solutions are available, hacks are welcome unless it don't brick my MB.

Note: At work now, so didn't execute the Securable tool, but as per the details in Intel website, E6300 supports VT-X.

share|improve this question
add comment

3 Answers

It seems like you first need to update the motherboard to the latest BIOS Version available here.

This should enable the VT option in the BIOS. Once done you can enable it as long as the Processor support VT. This can be confirmed here. There is also an official list on the Intel website but I can't find it right now.

share|improve this answer
add comment

When in doubt you can always try the small utility SecurAble, it will tell you if you have VT enabled or not.

share|improve this answer
add comment

This seems to be a problem.

  1. Microsoft forum: Can't Run XP Applications using Virtual XP Mode in Win 7 RC Build 7100
  2. Intel forum: DG31PR with BIOS PRG3110H.86A.0065 No VMX
share|improve this answer
    
@nik : Thanks for quick reply. But atleast those guys reported the issue has Virtualization option in BIOS. I don't even have that option visible in BIOS –  blntechie Aug 17 '09 at 12:39
    
@blntechie, have you compared the BIOS versions with those on these pages? –  nik Aug 17 '09 at 12:54
    
@nik Yet to do that. In work, need to check and update if needed. –  blntechie Aug 17 '09 at 14:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.