Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Yesterday, my computer would not boot anymore and I could not hear the normal beep. Inside the fans seemed to move slower than usual, the cpu fan barely working. And sometimes when pressing the power button nothing seemed to happen inside except a faint bzz sound from the psu. I removed the power supply and was going to test it using a multimeter, but when shortening pin 15 and 16 (green + black) to power it on nothing happens.

So my question is quite simply, if the psu is not starting up when shortening these pins can I be 100% sure the psu is faulty ? The reason I ask is that I am a bit confused as when connected to the motherboard and pressing the power button on the computer the fans actually do spin up most of the time.

share|improve this question

migrated from serverfault.com Jan 23 '11 at 14:11

This question came from our site for system and network administrators.

    
Even if it does start, you might still get the correct voltage; the PSU might brown out under load. It's also possible you have an ultra cheap PSU and it wont run without any load; cheap swtichmode power supplies don't have a latch-on feature and require load to hold the switch. –  Chris S Jan 23 '11 at 14:23
    
It's a FSP Epsilon 600 if that helps: hardwareheaven.com/reviews/692/pg1/… –  Zitrax Jan 23 '11 at 16:24

1 Answer 1

up vote 1 down vote accepted

I got a new psu and it worked fine so I conclude the old one was faulty.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.