Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem getting mail from my university's IMAP server. I have found that if you try to use STARTTLS in your client, connection hangs forever. I reported the problem, but they didn't solve it.

Now, my real problem is that even if I disable Outlook 2010's security, Avast antivirus, acting as a man-in-the-middle with Outlook, activates the STARTTLS option, causing Outlook to hang.

If I temproarily disable Avast, I can download the email without using the secure protocols, but I don't like turning my antivirus on and off every time.

My question is

How to prevent Avast from using the STARTTLS protocol with IMAP? Please notice that I can't use POP3 as I share mail across computers.

Thank you

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I believe this should work if you uncheck SSL for inbound and outbound mail.

Tools -> Accounts -> Mail -> Properties -> Advanced -> uncheck SSL

Also, this article might help you find other places SSL/TLS gets enabled in Avast.

share|improve this answer
1  
Some systems won't work with SSL unchecked. –  AndrejaKo Jan 23 '11 at 16:44
    
Thanks for that AndrejaKo. I've added an article from Avast Support Center that shows where else you can enable or disable SSL/TLS. Hopefully, djechelon can play around with those settings if my intial solution does not work correctly. –  Paul Jan 23 '11 at 16:50
1  
Worked fine! Thanks ;) –  djechelon Jan 23 '11 at 19:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.