Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have disabled all the special effects for a reason, but now my taskbar and windows are using weird color (light gray blue). For some reason the color options ceased to exist when I disabled glass effects.

How can I change the taskbar and windows colors without enabling special glass effects?

Edit: seems like this is impossible. I am now using aero and just disabled transparency etc.

share|improve this question
add comment

1 Answer

If your graphics card supports Aero, you would be best off leaving Aero enabled and disabling transparency, then setting the class color. If you enable glass effects, then click on "Window Color" in the personalization dialog, uncheck "Enable Transparency". You are still given all the color options that way. Furthermore, leaving Aero enabled should give you a smoother UI if your graphics card is sufficient, because the UI is rendered by the GPU, not the CPU.

share|improve this answer
    
I disabled Aero to get more speed on windowed apps that use hardware acceleration. But could you tell me how can i disable Aero again? I lost the page where i disabled it at the first place, damn. –  winuser Jan 23 '11 at 17:31
    
So far the Aero + no transparency works good, but i think i can fix my problem by first selecting my taskbar color with Aero color selector, and then disabling Aero! i just need to know how to disable Aero again! –  winuser Jan 23 '11 at 17:32
    
Choose the Windows 7 Basic theme from the Personalization page. However, keep in mind, that you should get better overall graphics performance if you leave Aero enabled. –  nhinkle Jan 23 '11 at 17:58
    
Note that you can set specific applications to disable aero while they are running by right-clicking on the executable and selecting "properties". It would be found in the compatability options. –  horatio Apr 22 '11 at 14:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.