Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I changed the target for my desktop Explorer shortcut but have not found a way to change it for the start button (RC) Windows Explorer. I'm assuming it would have to be a registry tweak but I cannot find the answer.

share|improve this question
Change it to what? What have you tried? Which OS are you using? – user3463 Jan 23 '11 at 17:19

EDIT: Wait, that wasn't the question. Nevermind.

Assuming you're on Windows 7 (I wouldn't know in which other version that specific problem might arise):

Yes, you can. Just right click on the "Windows Explorer" entry that pops up when you right-click the taskbar icon (please don't mind the button descriptors, "Eigenschaften" is "Preferences"): alt text

share|improve this answer

You have not specified your Windows version.

However, normally one right-clicks on the Explorer entry, selects Properties, then changes the Shortcut details and OK.

If this is not working for you, could you please explain what is happening.


From Fix Windows Explorer in Windows 7, correctly pin it to the taskbar :

Today’s solution is a much better way to make Explorer be pinned to the taskbar. It maintains the functionality of Libraries and makes Explorer function correctly.

  1. Open the Start menu
  2. Navigate to All Programs -> Accessories
  3. Right click on Windows Explorer and select Properties
  4. In the “Target” enter :
    %SystemRoot%\explorer.exe ::{20D04FE0-3AEA-1069-A2D8-08002B30309D}
  5. Select OK

If you have previously pinned Libraries or Windows Explorer to your taskbar you will need to Unpin and then Pin it again to make the changes active. After it is pinned, when you click on the Windows Explorer folder in your taskbar it will open to Computer.

share|improve this answer
Version win7 HP. I wish to change it to open at C: not at Libraries. Properties does not allow to change the target for explorer. It opens taskbar and start menu props. I have changed the regular explorer icon on the desktop but can't seem to change the start menu explorer drop down to what I wish. – user64379 Feb 2 '11 at 15:04
when I right click the explorer submenu I am taken directly to explorer libraries. No way to change the target. Again I assume it is a registry hack that must be done. I cannot find it on microsoft, HTG, Daniels, Paul Thurrott, No where. Kinda lost. Hasn't anyone wished to do this or am not searching appropriately? Thanks in advance – user64379 Feb 2 '11 at 15:17
My edit above may help. – harrymc Feb 2 '11 at 18:15

Use the command-line options /e and /root (create a shortcut)

To open with c drive as root:

%SystemRoot%\explorer.exe /e /root, c:

Or, to open with 'my computer' as root:

%SystemRoot%\explorer.exe /e /root, ::{20D04FE0-3AEA-1069-A2D8-08002B30309D}

For more information, see:

some useful guid's:


Control Panel {21EC2020-3AEA-1069-A2DD-08002B30309D}

Internet Explorer {FBF23B42-E3F0-101B-8488-00AA003E56F8}

My Documents {ECF03A32-103D-11d2-854D-006008059367}

Fonts {BD84B380-8CA2-1069-AB1D-08000948F534}

My Computer {20D04FE0-3AEA-1069-A2D8-08002B30309D}

My Network Places {208D2C60-3AEA-1069-A2D7-08002B30309D}

Network Connections {7007ACC7-3202-11D1-AAD2-00805FC1270E}

Printers and Faxes {2227A280-3AEA-1069-A2DE-08002B30309D}

Recycle Bin {645FF040-5081-101B-9F08-00AA002F954E}

Scheduled Tasks {D6277990-4C6A-11CF-8D87-00AA0060F5BF}

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .