Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I open the Find in Files dialog (by pressing ctrl+shift+f) is is way too big.

It looks like its exactly as wide or slightly wider then the screen width. But it pops up in the middle of my screen so usually when I need to switch the find path (from a fix location to entire solution) I can't click the arrow. Its really annoying

How do I fix that? I tried reducing the width and closing VS but after opening I still get the same width problem

share|improve this question
2  
Have you tried docking the window to one side? Alternatively, you could just reset the VS IDE settings. – user3463 Jan 23 '11 at 22:37
    
@Randolph: Docking doesnt help. The window is either too large or short enough that i cant click find (or sometimes check off settings). I need it floating. – acidzombie24 Feb 14 '11 at 14:12

Get the PPT VS extension. It features a Chrome Browser style find box... Plus the extension adds a number of improvements like Ctrl Click "Goto Definition" and a combined Solution explorer/Class View Toolbox called Solution Navigator.

Look

edit: http://visualstudiogallery.msdn.microsoft.com/d0d33361-18e2-46c0-8ff2-4adea1e34fef

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .