Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Not sure what happened over the weekend, but since this morning everytime I use google I get a popup from Chrome saying "It looks like you've moved. Would you like to use http://www.google.com/ ?" (as opposed to my usual google.nl).

What does this mean, and how do I disable the popup? Clicking No or the close button didn't solve it, and I don't want to click Yes because I like my Google localized.

share|improve this question
    
Crap, I accidently clicked yes and now all my searches are at .com... – Stephan Muller Jan 24 '11 at 9:36
    
Does this help ? @Litso – Sathya Jan 24 '11 at 10:40
    
Nope. Set it to Google.nl, still searches at .com – Stephan Muller Jan 24 '11 at 10:51
1  
Same problem. Even after selecting "No," the prompt returns every time I Google. Really irritating. – pate Mar 28 '11 at 13:55
up vote 4 down vote accepted

I think suggestion service causes this you can disable it under the hood or try the following:

Clear your cookies, history and everything. Try to add the languages you prefer and move them up in options->under the hood-> change fonts settings->languages.

chrome language options

Also locating a file called Local State and changing last_known_google_url and last_prompted_google_url to your preferred google address might help.

share|improve this answer

Do other geolocation sites also think you're in the USA? Maybe your ISP assigned you a misleading IP address. Try navigating to maps.google.com.

Also, try another browser. (I notice you only mentioned Chrome.) If it's browser-specific, clear your cookies.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .