Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In the new Windows 7 RTM, I can't see a place in Control Panel->Appearance and Personalization->Personalization to disable the desktop background slideshow feature. You can change what's included, so I suppose if you chose a single background that would do it.

Is there a way to turn this feature off?

share|improve this question
add comment

3 Answers 3

up vote 5 down vote accepted

Deselecting all images but one should do the trick.

A more sophisticated way would be:

Pause the Desktop Background Slide Show

  • Open the Control Panel in the Start menu.
  • Open Power Options in the Control Panel.

Note: If Power Options is not available, change View by to Large icons at the top right of the Control Panel.

  • Click Change plan settings next to the power plan you want to edit.
  • Click Change advanced power settings.
  • Click Change settings that are currently unavailable to unlock the advanced power settings.

alt text

  • Set Slide show under Desktop background settings to Paused and then click OK to save the changes.

alt text

share|improve this answer
    
+1 Thanks. Seems like it should be easier but I'll take what I can get ;) –  C-Pound Guru Aug 17 '09 at 15:15
add comment

It's here:

alt text

Choosing several background images (the checkboxes appear as soon as you hover the mouse over the image) turns on the scroll list below the image list:

alt text

By choosing a single image you can turn the slide show off.

share|improve this answer
    
@TFM: Your last screenshot looks slightly different than mine. I don't have the "When using battery power, pause the slideshow to save power" option. Is that Windows 7 RTM or one of the release candidates? –  C-Pound Guru Aug 17 '09 at 15:14
    
@C-Pound Guru: I'm (still) using the RC on my laptop. –  TFM Aug 17 '09 at 15:16
1  
@C-Pound Guru: If your PC doesn't have a battery (ie.: desktop without ups), that option is not shown. –  Andrew Moore Aug 17 '09 at 20:38
    
@Andrew Moore: Thanks...didn't think of that. –  C-Pound Guru Aug 19 '09 at 13:51
add comment

Just select no more than one image, and there will be no slideshow =)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.