Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have a user in our office having problem with Pilcrow signs (¶) on Outlook 2007. They appear when she tries create a new mail. We uncheck the Pilcrow sign option from outlook but every now or then they show up again when she creates a new mail. Without user selecting that option.

So I deleted her normal.dot file from Application Data\Microsoft\Templates directory. Since she was using Word 2007 as mail editor.But that didn't help.

As a last resort we reinstalled Office 2007 to her machine. But that didn't help either, she is still having the same problem, signs appear every time she creates a new mail.

Is there any other way permanently removing this sign?

share|improve this question
add comment

3 Answers

Does the pilcrow appear when she starts up Word 2007 itself (not just within Outlook)? If so, then make sure that (1) she deselects the button for this (on the Home tab of the ribbon, in the Paragraph section), and (2) if it still appears onscreen, go to Office Button > Word Options > Display, and deselect Paragraph marks.

The settings for Word should then carry over to Outlook.

share|improve this answer
    
Pilcrow isn't appearing on word when we open a new document. It only appears on Outlook when she tries to create a new mail, replying a message and forwarding a message. I also checked formatting options in editor options, it's unchecked. We don't have any problem turning them off. The problem is they show up again after restarting the program, system etc. no matter what we do. –  Calenmir Jan 24 '11 at 15:59
add comment

Press Ctrl+Shift+* and that should turn it off.

Alternatively look under the FILE tab on the toolbar and it will be under there.

share|improve this answer
add comment

I had the same problem, but I was able to resolve it.

Open a new email page (don't go to the Generic Tools option of Outlook itself) -> Tools -> Options -> View Tab, under Formatting Marks, uncheck everything, and the Pilcrow sign should be gone.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.