Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I open a document in Word 2007 or Word 2010 on a wide-screen display I get the two-page view (which is actually very annoying for me). I would like to make Word display the one-page view, preferably with a specific zoom factor, by default and hence never display the two-page view. Is there a way to achieve that in 2007 or 2010 version?

Acceptable solutions include writing macros or using a 3rd party utility.

share|improve this question
    
Hae you checked all your preference settings? –  martineau Jan 25 '11 at 11:40
    
@martineau Indeed. Do you see in Word Options what I can't see? –  Ondrej Tucny Jan 25 '11 at 12:45
    
Don't know if this applies to the versions of Word you're using, but the Help for the View menu in Word 2003 says "You can't set a default for all documents that you view in Word, because the view setting is stored with each individual document as a document property. You can save your document in the view with which you want it to open. Documents that you receive from others will open with the view in which they were previously saved." –  martineau Jan 25 '11 at 15:05

6 Answers 6

There's an option called "Open email attachments in Full-Screen Reading View" in the General tab.

enter image description here

share|improve this answer
    
Where specifically? I can see neither this option nor a 'General' tab. Currently I'm using Word 2007; however, I'm working with 2010 on other machines as well. –  Ondrej Tucny Jan 25 '11 at 13:53
    
In the File, Options area, there's a General tab, and at the bottom of that is this setting. –  Rob Farley Jan 26 '11 at 5:27
    
Right, I can see it. In Word 2007 it's the Popular tab. However, this options won't influence the default view for non-attachments in either version of Word. However, thanks for trying. –  Ondrej Tucny Jan 28 '11 at 19:25
    
Unselecting the "Open e-mail attachemnts in Full Screen Reading view" option disabled the "reading view" functions but had no impact on the 2 page view using Outlook 2007 and Word 2007 on a Windows 7 OS even after may attempts with saving and closing the application and even the Microsoft standard answer of rebooting didn't change the annoying 2 page view. –  user75288 Apr 6 '11 at 18:17
up vote 7 down vote accepted

A custom macro executed automatically upon opening a document is the right way. This blog post pointed me into the right direction. However, the code needed a slight modificaiton to make it work with both Word 2010 and Word 2007. Here it goes:

Public Sub AutoOpen()
    ThisDocument.Application.ActiveWindow.View.Zoom.PageColumns = 1
    ThisDocument.Application.ActiveWindow.View.Zoom.Percentage = 100
End Sub

Shall be installed into the Normal.dotm template.

share|improve this answer
3  
How odd that you have to use a macro in your Normal template to override such an annoying "feature." –  Toby Mar 15 '12 at 20:22

Just a little more info: Word documents are saved with the view options and zoom factor to be used when they are opened again in Microsoft Word. It's strange that there is no way to override this behavior and set default values. Therefore I am fairly sure the only choice is to use a macro as suggested by Ondrej.

share|improve this answer

Open the default template while in Word (path = C:\Users[your username]\AppData\Roaming\Microsoft\Templates. Open the file named either "Normal.dotm" or "Normal.dotx." On the view tab, click "page layout" and in the zoom panel, click "one page." Save and close. You can change a lot of other default settings here, too, such as font size, style, etc.

share|improve this answer
    
This is not a solution for 3rd party documents. –  Ondrej Tucny Aug 14 '12 at 11:10

Save As (instead of Save) will save with the new defined zoom setting in 2007. Save will keep the new defined zoom setting in 2013.

I do not have 2010 to compare.

share|improve this answer
    
A per-document behavior is not a solution. However, I appreciate your input. –  Ondrej Tucny Jul 9 '13 at 20:38

In 2010: I opened a blank document, set it up to view the way I wanted, then did a Save As, and now Word is opening normally again. A simple Save didn't work had to Save As.

Apparently some document that a coworker had me work on (that she had started on) screwed up my default settings when I did a Save As.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.