Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Mozilla Firefox version 3.6.13.

The issue is that when I try to open a web page I have to keep moving the mouse cursor for the browser to proceed with opening the page. Why is that?

Thanks.

share|improve this question
    
Have you tried using another profile or resetting your profile? Will that make the problem disappear? –  slhck Jan 25 '11 at 16:33
    
Get the Firefox 4 beta! Not only would you solve your issue (probably), but you'd be helping prevent these sort of things in the future. ;) –  Jeshii Jan 25 '11 at 17:06
    
As MJB says - which Operating System are you running? –  Linker3000 Jan 25 '11 at 17:35
    
@Linker3000. Thanks for your reply. I'm using Windows 7 Enterprise. –  Simplicity Jan 25 '11 at 19:53
    
@slhck. Thanks for your reply. No really, I didn't try that. –  Simplicity Jan 25 '11 at 19:59
show 2 more comments

1 Answer 1

In the good ole days, I'd wonder whether the serial port/mouse adaptor was trying to share an interrupt with the network interface card. For you youngsters, the equivalent might be - try the mouse in a different USB port (if it's in a USB port and not a PS/2 mouse).

Thinking laterally, I'd perhaps restart the PC, press F2, DEL..whatever... to enter the BIOS setup program and make sure that the BIOS knows you have a 'plug and play' (PnP) operating system and/or try resetting the PCI/PnP configuration data if you have such an option.

share|improve this answer
    
Thanks for your reply. I'm actually using a `laptop', and there are no mouses attached, just using the laptop pad. –  Simplicity Jan 25 '11 at 19:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.