Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been reading this tutorial but when i go to localhost/wiki it says: PHP 5.3.1 is not compatible with MediaWiki due to a bug involving reference parameters to __call. Upgrade to PHP 5.3.2 or higher, or downgrade to PHP 5.3.0 to fix this. ABORTING It's XAMPP lite

How can i upgrade or downgrade it?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

You can downgrade to XAMPP 1.7.2 which has PHP 5.3.2; until PHP 5.3.2 becomes available.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.