Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been reading this tutorial but when i go to localhost/wiki it says: PHP 5.3.1 is not compatible with MediaWiki due to a bug involving reference parameters to __call. Upgrade to PHP 5.3.2 or higher, or downgrade to PHP 5.3.0 to fix this. ABORTING It's XAMPP lite

How can i upgrade or downgrade it?

share|improve this question
up vote 0 down vote accepted

You can downgrade to XAMPP 1.7.2 which has PHP 5.3.2; until PHP 5.3.2 becomes available.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.